Créer une feuille de calculs simple

Basons ce tutoriel sur une idée simple qu'au fur et à mesure de votre progression, je compléterai et compliquerai.
Dans ce tutoriel vous apprendrez à créer un tableau en y intégrant des calculs simples.

Faire une somme avec Calc

Première étape : saisir vos données.

Rapel : une feuille de calculs vierge est configurée sous forme de tableau avec des cellules et des colonnes

Pour adapter la taille des colonnes au texte, soit :
vous positionnez votre curseur sur le bord de colonne concerné et vous double cliquez.

Vous cliquez dans la barre de menu sur « Format », puis dans le menu déroulant sur « Colonne », puis « Largeur Optimale ». Une fenêtre s'ouvre :

Cliquez sur OK

Maintenant que vous avez saisi vos informations, vous allez entrer vos formules de calculs.

Deuxième étape : Faire une somme :

Sautez une ligne, puis dans la première colonne saisissez « Total ».
Sélectionnez la cellule suivante en cliquant dessus ou en tapant sur la touche « Tabulation » de votre clavier.

Dans le champ de saisie, vous allez entrer votre formule.
Cliquez sur le symbole « Somme » pour faire une addition.

Le tableur effectue la somme de votre colonne automatiquement : observez.

En cliquant sur le symbole « Somme », une formule s'est inscrite : « =SOMME(B1 :B9) ». La même formule s'est inscrite dans la cellule que vous avez sélectionnée précédemment. Cela signifie que le tableur (Calc) a effectué une addition des cellules B1 à B9. Modifiez votre formule en remplaçant B1 par B2.

Terminez en cliquant sur le symbole vert à gauche du champ de saisie.

A l’intérieur d'une colonne vous pouvez intégrer plusieurs formules comme suit : observez.
Vous avez eu 9,99 euros de frais en loisir au supermarché 1 que vous désirez répartir sur votre budget Loisir : vous allez le déduire par soustraction du montant total de votre facture.

Le résultat de la cellule B3 est celui de l'opération saisie dans le champ au dessus.

Compliquons l’exercice.... en créant une seconde colonne et en faisant les sommes en lignes et en colonnes

Remarque : pour faire une opération il vous faut toujours deux nombre au minimum...

Pour copier-coller une formule sur une autre cellule, vous allez utiliser la pognée en bas à droite de la cellule sélectionnée comme suit :
En cliquant sur la cellule un cadre de sélection apparaît au bas duquel vous voyez un point.

Faites un clic-gauche sur ce point appelé poignée et glissez votre souris jusqu'à la cellule suivante.

Lâchez le bouton de la souris et la formule s'applique alors à la cellule sous forme de résultat